通知メールなどに記載のリンクを開けない
質問
自動的に送信される通知メールなどに記載されているリンクをクリックすると、ブラウザに「ページ読み込みエラー」「正常に接続できませんでした」などのエラーが表示されて画面が開きません。
回答
原因
サーバーに設定されている ベースURL が間違っている可能性があります。セットアップウィザードを実行するときに “localhost”“127.0.0.1” などから開始していると、このような現象が発生します。
エラーメッセージが表示されているブラウザのアドレスバーを確認し、URLが “localhost”“127.0.0.1” から始まっているときはベースURLの誤りです。
対策
サーバーのベース URL を正しい URL に設定し直します。ベース URL に指定する URL は、外部からサーバーにアクセスできるものにしてください。
Jira
- Jira の管理画面を開く。
- 「システム」→「一般設定」をクリックする。
- 一般設定画面の下の方にある「設定の編集」ボタンをクリックする。
- 「ベースURL」の内容を修正し、画面の一番下にある「更新」ボタンをクリックする。
Confluence
- Confluence 歯車から「一般設定」を選択。
- 画面右上の「編集」をクリックする。
- 「サーバ基本URL」の内容を修正し、画面の一番下にある「保存」ボタンをクリックする。
リックソフト株式会社 は、日本でトップレベルのAtlassian Platinum Solution Partnerです。
大規模ユーザーへの対応実績が認められたEnterpriseの認定をうけ、高度なトレーニング要件をクリアし、小規模から大規模のお客様まで対応可能な実績を示したパートナー企業です。
Copyright © Ricksoft Co., Ltd. プライバシーポリシー お問い合わせ