Jiraのカスタムフィールドの説明を変更しても画面に反映されない
質問
Jiraでカスタムフィールドを作成し、画面に追加しました。その後カスタムフィールドの「説明」を変更したのですが、画面に説明の変更が反映されていません。
「カスタムフィールドの詳細の編集」画面では、「説明」が変更できているのを確認できます。
回答
原因
カスタムフィールド画面からフィールドの説明を変更しても画面に反映されないのは、画面上の説明をフィールド設定画面で設定する説明から取得しているためと思われます。
画面に表示は、設定の状態により取得元が2つあります。
- 新しいカスタムフィールドを作成し、画面に追加した直後の状態では、画面に表示されるフィールドの説明はJira 歯車 > 課題 > カスタムフィールド で設定された説明が適用されます。
- フィールド設定の編集を行うと、フィールド設定画面で設定した説明が優先されるようになります。カスタムフィールドの詳細の編集画面で行った説明の変更は、画面に反映されません。
対応方法
Jira 歯車 > 課題 > フィールド構成 から変更したいフィールド設定の「構成」をクリックし、フィールドごとの編集画面から説明を変更します。
この設定はフィールド設定ごとに保存されています。カスタムフィールドの詳細の編集画面には反映されません。
ご注意ください
フィールド設定の構成画面からフィールドの編集画面を開き、説明の内容をクリアすると、カスタムフィールドに設定されている説明でリセットされます。
ただし、カスタムフィールドの説明の変更が反映されるようにはなりません。
補足
フィールド設定が複数あり、どのフィールド設定を編集すればいいかわからないときは、プロジェクト設定画面から適用されているフィールド設定を開くことができるので、
誤った変更を回避することができます。
- プロジェクト設定画面を開く。
- 左サイドバーのフィールドを選択する。
- 変更したいフィールド構成の鉛筆マークをクリックする
- フィールド設定画面が開く。
リックソフト株式会社 は、日本でトップレベルのAtlassian Platinum Solution Partnerです。
大規模ユーザーへの対応実績が認められたEnterpriseの認定をうけ、高度なトレーニング要件をクリアし、小規模から大規模のお客様まで対応可能な実績を示したパートナー企業です。
Copyright © Ricksoft Co., Ltd. プライバシーポリシー お問い合わせ